
GEOG 572 Graphic Design in Cartography     M. Harrower Fall ‘05 

Optional Exercise 1                      No due date  

Introduction to Adobe Illustrator  

This laboratory exercise will introduce you to the basic feature of Adobe Illustrator.  This semester we will 
be using Adobe Illustrator for vector graphics and later Adobe Photoshop for raster graphics.  Both 
products are top of the line packages for graphic design. Note: Some of the detailed instruction that follows 
may change—Adobe updates its software often! 

Before starting this lab you will need to download the Tour.ai file used in the exercises.  This file is located 
at http://www.geography.wisc.edu/~harrower/Geog572/Tour.ai.zip.  Save it to your personal directory or 
other storage media. 

You will be editing a simple non-cartographic illustration in order to introduce yourself to the functionality 
of Adobe Illustrator.  The goal for this assignment is a printout of the edited drawing. 

 

BASIC DRAWING AND PAINTING  

Adobe Illustrator provides a variety of tools and 
commands for creating basic geometric shapes, 
as well as specialized tools for precision drawing 
and patterns.  

Start Adobe Illustrator. Choose File > Open, and 
open the Tour.ai file.  If Illustrator asks you to 
covert the color palette click OK to accept the 
default. 

1. First you will add some basic shapes to the 

Tour poster. Click the oval tool  in the 
toolbox. Position the tool in the lower right 
corner of the artwork; hold down the Shift key, 
and drag to draw a small moon. (Holding down 
the Shift key constrains the oval shape to a 
circle.) 

The circle is filled with the current fill color 
selected in the Paint Style palette.  

2. The Paint Style palette is located at the bottom 
of the toolbox. 

 

 

 

 

Don’t Forget To Save! 

 

The Paint Style palette lets you choose from an 
almost limitless variety of colors and fill types. 
In Illustrator, the paint within an object is called 
a fill; paint on a line is called a stroke. Note that 
the solid box indicated the fill color and the 
square beneath it indicated the stroke color.   

 

 



The arrows in the upper corner of the Paint Style 
palette allow you to toggle the color between the 
selections.  The buttons below the Paint Style 
palette allows you to use features such as 
gradient fill. 

3. To change the color in the fill palate either 
double click on the fill box (under Swatches) to 
open the color picker or use the Color window 
box to the left of the screen.  If the color window 
box is not open choose Window > Show Color 
from the menu.  In the color window box you 
can change the color by adjusting the values of a 
color space such as Cyan [C], Magenta [M], 
Yellow [Y], and Black [K].  Fill the moon with a 
dark yellow selection 

4.  Now you will draw a star. Depress the Oval 
tool in the toolbox until four tools appear as seen 
in the image below.  Choose the star tool (If a 
dialog box appears, select the default options).  
Draw a star on the page.  Fill the star with the 
same color used for the moon.  Note that all 
buttons in the toolbox with a small arrow in the 
lower right corner have more tools “hidden” 
behind them just like the star tool was hidden 
behind the oval. 

5 Click the direct selection tool  in the 
toolbox, and drag the star to the top of the rays in 
the left of the poster. The blue outline around the 
star indicates that it is selected - that is, it is the 
active object and can be moved or edited. To 
move and select objects in Illustrator, you use 
the selection tools (the arrows at the top of the 
toolbox). 

6. If you don't like the effect of a command or 
tool, you can use the Undo command to cancel 
your last step. (By default, you can cancel up to 
5 steps.) You can also use the Redo command to 
cancel the effect of the Undo command. To see 
how this works right now, choose Edit > Undo 
three or four times, and then choose Edit > Redo 
the same number of times.  

7. Now, click the red line encircling the globe to 
select the line. Notice that the Paint Style palette 
shows that the line has no fill and a red stroke.  
The Stroke window is located at the bottom of 
the color window. Click on the stroke tab if it is 
not already highlighted.  By pressing the small 
arrows to the left of the word stroke, you can 
expand the box and access more features. 

 

8. To change the line to a dashed line, open the 
Stroke Window fully by pressing the small 
arrows to the left of the word Stroke.  Check the 
dashed line box and then enter numbers in the 
first Dash and Gap boxes  (gaps of 2pts and 4pts 
look good), and press Return.  

9. Complete the line by choosing Filter > Stylize 
> Add Arrowheads. Click OK (the defaults are 
fine) 

10. Now you will add some color to the figure of 

the man. Click the zoom tool  in the 
toolbox, and then drag as shown in the 
illustration to zoom in on the figure. Like the 
other freeform shapes in this illustration, the man 
was created using the pen tool.  Another way to 
zoom in and out of a drawing is to use keyboard 
shortcuts. “Cntrl +” is the shortcut for zooming 
in and “Cntrl –“ is the shortcut for zooming out. 

11. Click the direct selection tool, and drag as 
shown in the illustration below to select all three 
shapes that make up the suitcase. If you make a 
mistake, click away from the artwork to deselect 
it, and then try again. 

 



12. In the Paint Style palette, click on the Stroke 
Selection color and then click on the None box 

 to set the stroke to None.  

13. Now click on the Fill box, select a color to 
fill in the selections. 

14. Now you will change the color on the 
surfaces of the suitcase to add depth. Click away 
from the artwork to deselect the suitcase, and 
then click the front of the suitcase to select it 
only. In the Color Window palette, select a 
lighter version of the same color used to fill the 
sides of the suitcase.  This will give the suitcase 
a 3-D appearance 

15. Now you will use the Color Window palette 
to add patterns and gradated fills, called 
gradients, to your artwork.  Click inside the 
man’s tie to select it.  Open the Swatch Window 
if not already open (Window > Show Swatches).  
In the Swatch Window choose the Pattern option 
as seen in the image below.  By holding the 
cursor over the Patterns, you can find out the 
names of each pattern.  Try each one.  Choose a 
fill pattern that fits the outfit well. 

 

16.  The eyedropper and paint bucket tools let 
you easily copy and paste colors from one object 
to another.  Click the eyedropper tool. 

  Then click the man’s pants to pick up, or 
sample, their color (they are filled with a 
gradient).  Sampling a color copies the color’s 
fill and stroke into the Paint Style palette. 

17.  The paint bucket tool  is located next to 
the eyedropper.  Click on the man’s hat with the 
paint bucket to fill it.  Zoom out to a full view of 
the artwork. 

MODIFYING SHAPES 

Illustrator includes numerous tools and 
commands that let you easily modify the shape 

of objects.  Transformation tools allow you to 
scale and mathematically alter selections.  The 
Pathfinder tools allow you to change the shapes 
of objects by adding and subtracting the outlines, 
or paths, around them. 

1.  Click on the Zoom tool and draw a box 
around the airplane to zoom in on it. 

2.  Click the Direct Selection tool and drag 
around the airplane to select all of its shapes.  
The choose Objects > Group to combine the 
shapes into a single selectable group.  You can 
now move the entire plane around just by 
clicking on a part of it. (Note: Use the regular 
selection tool on grouped objects because the 
direct selection tool will select object within a 
group.) 

3.  Next you will scale and rotate the airplane. 
You can easily scale, rotate, and shear objects-

either by dragging with the scale tool  or by 
specifying precise values. Use the regular 
selection tool to select the airplane.  After 
selecting the plane, right click on it to bring up 
an option menu. 

4.  In the option menu choose Transform > 
Scale.  A dialog box will appear similar to the 
one show below.  Choose to uniformly scale the 
plane 150% and press OK.  Notice that the plane 
is larger.   

 

5. Repeat the scale transformation by right 
clicking on the plane again with the mouse and 
choosing Transform > Transform Again. 

6.  Now you will rotate the plane by dragging.  

Select the rotate tool  click on the tip of the 
plan and hold the mouse button.  By moving the 
mouse you can rotate the plane.  Rotate the nose 
of the plane slightly upwards. 



7 Use the regular selection tool , and then 
drag the airplane over the tip of the arrow.  The 
regular selection tool is used here because it 
automatically selects all items in a group rather 
than selecting them individually like the direct 
selection tool. 

8.  Note that the airplane is covering the arrow. 
Objects in Illustrator are stacked in the order in 
which they are created. Choose Object > Arrange 
> Send to Back to move the airplane behind the 
arrow. Deselect the airplane by clicking away 
from the airplane. Then double-click the hand 

tool  in the toolbox to fit the artwork in the 
window.  

9.  Now you will create a copy of the moon and 
apply a Pathfinder filter to create a crescent. 
Choose the regular selection tool and then click 
on the moon.  Hold down the Shift and Alt keys, 
and drag the moon upwards to move a copy just 
off center from the original (they should be 
overlapping). Holding down the Shift key as you 
drag constrains the movement to a straight line; 
holding down the Alt key creates a copy.  

10.  Now Shift-click the original moon so that 
both shapes are selected. (Shift-clicking lets you 
select multiple objects.) Then choose Object > 
Pathfinder > Minus Front to subtract the front 
shape from the back and create a crescent moon. 

11.  Drag the moon into position. Click the rotate 
tool and rotate the moon slightly up and to the 
left. Then click away from the artwork to 
deselect it. 

12.  Now you will practice working with two 
types of blends: object blends, which are created 
using the blend tool; and gradients, which are 
gradated, multicolored fills.  

13. Click the zoom tool, and click near the star 
rays once to zoom in.  Use the direct selection 
pointer to click one of the star rays to select it, 
and Shift-click the other ray to select it also. 

14.  Click the blend-tool.   Click the point at 
the top of the left ray, and then click the top 
point of the other ray.  The Blend dialog box will 
appear.  Enter a value in the Steps text box to 
indicate the number of intermediate shapes you 
want (5 looks the best in this example).  Click 
OK. The blended rays should appear. 

15.  With the selection pointer, click away from 
the artwork to deselect. Note that the blend tool 
creates blends between the colors as well as 
between the shapes of two objects.  

To fill objects with gradated colors, you use the 
Gradient option in the Paint Style palette. You 
can then use the gradient tool to adjust the length 
and position of the gradient.  

16.  Click the star with the regular selection tool 
to select it. In the Color Window palette, click 
the Gradient option tap at the bottom.  Choose 
Radial as the Type of gradient.  The fill patterns 
will appear in the Swatches Window.  Browse 
the fill patterns in the Swatches Window.  Locate 
the Sun gradient (orange-yellow radial pattern) 
and select it for the star. 

17.  Clicking in the artwork with the Gradient 

tool  repositions the highlight of a radial 
gradient, and dragging adjusts the length of the 
gradient. Position the pointer inside the sun, and 
experiment with different highlight positions and 
gradient lengths.  When finished, double-click 
the hand tool in the toolbox to fit the artwork in 
the window. 

USING LAYERS AND TYPE 

Illustrator's Layers palette lets you organize 
artwork into groups that can be selected, 
displayed, edited, and printed. 

1.  If the Layers window is not visible, choose 
Window > Show Layers to display it. The Tour 
poster --has been organized into four layers New 
objects are created on whatever layer is selected 
in the Layers palette.  

2.  Select the Clouds layer in the Layers palette 
and drag it up just above the Draw & Paint layer 
to bring the clouds to the front of the artwork. 
You can drag layers to change their order in the 
artwork; you can also move objects between 
layers. 

3.  Now click the Type layer, and then click the 
eye icon on all the other layers to hide all other 
layers. Hiding layers is a useful way to isolate 
detailed artwork as you work. You can also lock 
and print layers individually. 

 

Save!    Save!    Save! 



4.  Select the zoom tool, and drag around a 
portion of the type to zoom in. Illustrator lets you 
easily create type on a path or at any point in 
your artwork, as well as create and import text in 
columns or in other containers. 

5.  Select the type tool , and click once 
between any two words to position the type 
cursor. This type has been entered on an invisible 
path (an unfilled, unstroked circle) around the 
globe. The type's path appears when you click 
inside the type.  This kind of type can be created 

by using the Path Type tool , which is one 
of the type tools “hidden” beneath the regular 
tool. 

6.  Type the word ASIA; then click the regular 
selection tool in the toolbox. Clicking the 
selection tool after using the typing tool 
automatically selects the entire block of type. 

7.  Choose Type > Character to display the 
Character window.  The Character window, like 
almost all windows, has features that can be 
accessed by clicking on the arrow in the upper 
right corner as seen in the image below. 

 

Click on this arrow and choose Show Options.  
Notice more type options appear at the bottom of 
the window. Choose a different type size from 
the Size menu (9 points works well).  

8.  Point the mouse cursor over each icon in the 
Character window to find out what each control 
is.   Find Tracking and enter a value (175).  
Notice that the type automatically adjusts to the 
new value.  Play with the tracking value until 
you feel the type is visually pleasing. 

9.  Click away from the artwork to deselect the 
type.  In the Layers windows, click the eye icons 
back on to display all the layers. 

10.  Drag the Type layer to the top of the palette 
to position that layer on top of the artwork. Then 
double-click the hand tool in the toolbox to fit 
the artwork in the window.  

APPLYING BITMAP IMAGE FILTERS 

Illustrator includes a number of special effects 
filters you can apply to bitmap images for an 
almost limitless variety of effects. 

1.  Click under the lock icon next to the Photo 
layer in the Layers window to unlock the layer.  

2.  Click the regular selection tool, and click the 
earth to select it. The image of the earth is an 
imported TIFF file from Adobe Photoshop.  

3.  Experiment with the effects in the Filter 
menu.  Note also that not all effects are available 
for this image.  Filter > Blur > Radial Blur looks 
good. Click off to deselect. 

4.  Now you will turn the man's clothes into a 
bitmap so that you can apply a bitmap image 
filter. Turning Illustrator artwork, called vector 
artwork, into a bitmap is called rasterizing. Hold 
down the Shift key and click to select the man’s 
pants and shirt. 

5.  Choose Object > Rasterize. The box around 
the man represents the entire bitmap image, 
which is defined by a rectangular grid, or raster.  

6.  Experiment with the effects in the Filter 
menu.  Note also that not all effects are available 
for this image. 

Congratulations! You’ve completed the 
Illustrator quick tour. Save the Tour.ai file in 
your own directory under a different name so 
that you still have the original. 

Deliverables:

Print your Tour.ai file after you have completed 
the exercise.  You may want to add your name to 
the drawing by using the type tool. 
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